• foscam cloud
Viewing Topic "foscam f19821p issue"
  Post
Posted By: bob palmer
Total Posts: 1
Joined Date: Aug 6, 2019

i got the f19821p camera and it will not let me log into it? i have rest it 50 times or more trying to get this to go. i went to the site for cloud and that add camera sees the camer but will not use admin and nothing in the password to add it to the cloud.  plus i have foscam camera viewer and that did let me ust the camera but now nothing. the camera tells me it is ready and says wifi is ready and it still will not work.  so is ther anyway to get this camer to go being it talks to me? it seems if i push the reset button the camera should go back to the default setting form the factory but admin and blank even using blank for a password fails. i even tried the old user names and passwords just in case it did nto reset all the way and nothing is working.  i even tried the app and it will not work. so it this now bricked and still tells me it is ready?  funny thing is it was working great up untill the other day when it stopped and i could not get it to work so i just did a reset just in case.  and my router see the ip address this camera sends out. the cloud service sees the uid number that is like 40 charitures long. so anyone have a work around? this is a dandy camera and i have 2 more comming but if i'm going to have these issues i will stop getting them and go back to neo coolcams at least they worked for years and not months. thanks

 

Posted : Aug 6, 2019